Issues

Issue #142 wontfix

Parse error on line 491

Aziz Light
created an issue

I tried to install virtualenvwrapper on three systems (OS X, Ubuntu and CrunchBang). Everytime I got the same error when sourcing virtualenvwrapper.sh:

{{{ /usr/local/bin/virtualenvwrapper.sh:491: parse error near `|' }}}

I was using zsh in every case.

Comments (5)

  1. Aziz Light reporter

    I installed virtualenvwrapper using pip, so I assume it's the latest version. When I checked the sh script myself I didn't find a vertical bar on line 491, which is why I am so confused...

  2. Doug Hellmann repo owner

    Can you disable your normal zsh login script to make sure there is not some other configuration setting causing a change in behavior? (For example, an alias.)

  3. Log in to comment