Issue #9 resolved

Qt5 support

Sohail Somani
created an issue

The Qt5 beta is out. Stuff like library filenames have changed, there are new tools, etc, etc. At the very least, I'd love to just build my Qt4 apps with Qt5!

I can test for you if you want.

Comments (6)

  1. Sohail Somani reporter

    Hey Dirk,

    Thanks, I'll be checking it out shortly. If you converted the builders, that's good enough for me... I just need uic / moc to work properly!

    Sohail

  2. dirkbaechle repo owner

    Hi,

    no, there isn't. I must have missed to check the feature when creating the repo. Sorry, and thanks for pointing this out. It's open now, so if you have a problem to report go right ahead.

    Dirk

  3. Log in to comment