Issue: Warning: No node found for item that was just removed: QUrl("file://...val")

Issue #614 duplicate
fabrice salvaire created an issue

This warning popup appears after a second click on Save as PDF.

Comments (7)

  1. Susan Spencer

    Go to 'File/Preferences/Paths' What is the directory for your patterns? What is the directory for your layouts?

  2. Susan Spencer

    We'll need to know what operating system/flavor of linux (example: Ubuntu 16.10, Fedora 25 Workstation). Also the version of Valentina (from Help/About). And please upload the pattern file (.val) and if you're using a measurement file please post the .vit or .vst. file. Tell us which item you tried to remove. Does this error occur when you remove a particular item, or when you remove any* item?

  3. fabrice salvaire reporter

    It is related to #613

    paths are /home/fabrice/home/documents/couture/patrons/


    • do 613 steps
    • click cancel to don't save the tiled PDF
    • and redo select in menu Save as tiled PDF
    • then popup appear valentina3.png
  4. Susan Spencer

    I have tried many times but can't reproduce this error. Please upload your pattern .val file and measurement .vit file

  5. Susan Spencer

    Can't reproduce the error on Windows 10, 64bit with Valentina v0.6.0.64a Select 'Save as tiled PDF', then click Cancel in dialog Again select 'Save as tiled PDF', then click OK. No error message.

  6. Log in to comment