Monary 0.3 on Pypi?

Issue #10 resolved
Andrew Blakey
created an issue

Will 0.3 for Python 2.7 be added to Pypi?

Comments (5)

  1. A. Jesse Jiryu Davis

    Yes it will, this week or next. I had to pull our previous Monary version from PyPI because the installer didn't really work (didn't build the embedded C driver code correctly), but @A Herlihy is rewriting the installer and we'll publish again to PyPI shortly.

  2. talalmufti

    Has this been resolved? I can't seem to install monary on linux using either the pypi, easy_install. Attempting to clone this distribution fails as well.

  3. Log in to comment