Anonymous committed 93721bd

version 0.7. now requires rope >= 0.9.4 and ropemode >= 0.2

Comments (0)

Files changed (1)

 extra_kwargs = {}
     from setuptools import setup
-    extra_kwargs['install_requires'] = ['rope >= 0.9.3', 'ropemode']
+    extra_kwargs['install_requires'] = ['rope >= 0.9.4', 'ropemode >= 0.2']
 except ImportError:
     from distutils.core import setup
     return '\n' + '\n'.join(lines[:end]) + '\n'
-      version='0.6',
+      version='0.7',
       description='An emacs mode for using rope python refactoring library',
Tip: Filter by directory path e.g. /media app.js to search for public/media/app.js.
Tip: Use camelCasing e.g. ProjME to search for
Tip: Filter by extension type e.g. /repo .js to search for all .js files in the /repo directory.
Tip: Separate your search with spaces e.g. /ssh pom.xml to search for src/ssh/pom.xml.
Tip: Use ↑ and ↓ arrow keys to navigate and return to view the file.
Tip: You can also navigate files with Ctrl+j (next) and Ctrl+k (previous) and view the file with Ctrl+o.
Tip: You can also navigate files with Alt+j (next) and Alt+k (previous) and view the file with Alt+o.