Compatibility with gradle-docker-plugin 6.0.0

Create issue
Issue #19 resolved
Former user created an issue

See https://twitter.com/bmuschko/status/1196077894335729665?s=20: version 6.0.0 of the gradle-docker-plugin was released, but this plugin is not compatible. I am willing to spend time on this myself, but I wasn't sure if this project is still maintained which is why I'm creating an issue first: please let me know if you'll consider a merge request to fix this, and if you would be OK with dropping compatibility with older versions of that plugin.

Comments (4)

  1. Patrick Double repo owner

    Yes, I’m planning to keep this plugin maintained. A pull request is appreciated!

  2. Log in to comment