Commits

Gary Oberbrunner committed ad45c57

Note in Users Guide: no support for python 3.x yet.

  • Participants
  • Parent commits bcce0ca

Comments (0)

Files changed (4)

doc/user/build-install.in

 
     <para>
 
-    &SCons; will work with any version of Python from 2.4 or later.
+    &SCons; will work with any 2.x version of Python from 2.4 no;
+    3.0 and later are not yet supported.
     If you need to install Python and have a choice,
-    we recommend using the most recent Python version available.
+    we recommend using the most recent 2.x Python version available.
     Newer Pythons have significant improvements
     that help speed up the performance of &SCons;.
 

doc/user/build-install.xml

 
     <para>
 
-    &SCons; will work with any version of Python from 2.4 or later.
+    &SCons; will work with any 2.x version of Python from 2.4 no;
+    3.0 and later are not yet supported.
     If you need to install Python and have a choice,
-    we recommend using the most recent Python version available.
+    we recommend using the most recent 2.x Python version available.
     Newer Pythons have significant improvements
     that help speed up the performance of &SCons;.
 
     <para>
 
     Although the &SCons; code itself will run 
-    on any Python version 2.4 or later,
+    on any 2.x Python version 2.4 or later,
     you are perfectly free to make use of
     Python syntax and modules from more modern versions
     (for example, Python 2.5 or 2.6)

doc/user/misc.xml

     <para>
 
     Although the &SCons; code itself will run 
-    on any Python version 2.4 or later,
+    on any 2.x Python version 2.4 or later,
     you are perfectly free to make use of
     Python syntax and modules from more modern versions
     (for example, Python 2.5 or 2.6)