Wrong subvertpy version in README

Issue #214 resolved
Carsten Senger
created an issue

The README lists subvertpy 0.7.3, but 0.7.4 is required for tip. {{{ csenger@kolja:~$ hg version --svn Mercurial Distributed SCM (version 1.6.3)

Copyright (C) 2005-2010 Matt Mackall mpm@selenic.com ... Abbruch: no compatible bindings available:

Subversion 1.5.0 or later required, but no bindings were found Subvertpy 0.7.4 or later required, but 0.7.3 found

Please install either Subvertpy or the Subversion Python SWIG bindings! }}}

Also you should add the note that subvertpy is preferred over SWIG at the beginning of the Installation section, not (only) at the end. I had already installed the SWIG bindings to run the tests before I read the rest.