Support PySVN bindings

Issue #457 new
Gábor Stefanik
created an issue

Subversion has a new set of bindings available, called PySVN.

Unlike Subvertpy and the SWIG bindings, this has recent binaries available for all platforms, including win64. It's also open-source.

It would be worth supporting PySVN, and maybe even shipping it in the Windows installers, instead of the heavily outdated SWIG bindings (where the latest is 1.7.5 for win32 and 1.6.16 for win64).

Comments (1)

  1. Augie Fackler repo owner

    I'm open to this, but it's unlikely to be a priority for me. The way to do it is to add another svnwrap implementation along the lines of the two existing ones.

  2. Log in to comment