Planet maps not updating, and I can't save the game

Issue #394 new
Former user created an issue

Recently started playing Aurora RL, great game so far, but I ran into a similar bug 3 times now, withen 3 hours of gameplay. The first sign of the bug is the scan maps stop updating, the yellow circles persist even after getting materials. If I go to other planets, it either shows the previous planets map, or not map at all, and if I try to save the game to reload (which fixes the issue) it doesn't allow me to save my game, so I lose any progress before I noticed the issue.

I'm running Windows 7 Pro Retail Intel i7-4790K CPU 16gb ram nVidia geForce 1080ti at 3440x1440 (Ultra Wide)

Was wondering if anyone else is having this issue, and if theres anything I can do to help debug it, it's very annoying =)

Comments (1)

  1. Psych

    Also was the one who created this bug thread anonymously on accident, logged in now, not sure if the guns not firing issue I have is similar or not, but I ran into that one today, without seeing this bug, so I'm thinking they are un-related.

  2. Log in to comment