Issue #2 resolved

Error with Plone 4.2.5 (4211) -- ilrt.formalworkflow-1.8-py2.6.egg

Anonymous created an issue

Once updating Plone to version 4.2.5 the below error occurs. This happens when you try to reach the previously published version of a document that has been checked out for updating. The document becomes available again once the check out is re-published:

AttributeError("'BaselineInfoViewlet' object has no attribute 'template'",) (Also, the following error occurred while attempting to render the standard error message, please see the event log for full details: 'BaselineInfoViewlet' object has no attribute 'template')

Comments (2)

  1. Log in to comment