Please port to Gtk+3 and Python3

Issue #8 new
Former user created an issue

Hi, Debian 10 Buster will be the last Debian release which will ship with Gtk+2 and Python2. Thus pondus should be updated to use more modern development tools to enable distributions (probably other distributions will have a similar policy) to distribute pondus or users using modern distributions to install pondus. Kind regards, Andreas.

Comments (0)

  1. Log in to comment