Carpet: git complains about old repo configuration

Create issue
Issue #1513 new
Frank Löffler created an issue

On git push I see some warnings every time (see below). A short google search suggested that this is a repository configuration problem (on the remote side)

remote: WARNING: git repo-config is deprecated in favor of git config.
remote: WARNING: git repo-config is deprecated in favor of git config.
remote: WARNING: git repo-config is deprecated in favor of git config.
remote: WARNING: git repo-config is deprecated in favor of git config.

Keyword:

Comments (1)

  1. Log in to comment