Automated build and test environment should be updated to Ubuntu 14.04

Create issue
Issue #1638 closed
Ian Hinder created an issue

The automated build and test environment used by the ET (see https://build.barrywardell.net) is currently running Ubuntu 12.04, the previous stable release. The new 14.04 stable release is now available, and we should test on that instead.

Keyword:

Comments (5)

  1. Log in to comment