registration of new users fails

Create issue
Issue #2144 closed
Roland Haas created an issue

Currently one gets:

Not Found

The requested URL /send-registration was not found on this server.
Apache/2.4.25 (Debian) Server at Port 80

for which is the page that uses.

Keyword: None

Comments (7)

  1. Steven R. Brandt
    • removed comment

    I don't get this message when I use join.html (is that what you did?). However, I do see this:

    Unfortunately, there was a problem registering.
    Go back to try again?
  2. Roland Haas reporter
    • removed comment

    Unfortunately it still fails for me. I attach screenshots with both the information that I added and the error screen.

    Maybe something about the network I am on? Have you tried this from outside the LSU network as well (in case you did try from eg your workstation)?

  3. Steven R. Brandt
    • removed comment

    I suspect what you're seeing must be a browser issue, as I'm in California.

  4. Steven R. Brandt
    • removed comment

    So the problem is we tried to move the website to a new server (in an effort to fix the https problems) and the mail system wasn't setup correctly. We've reverted to the old server until we can figure that out. It may take a day for DNS to propagate.

  5. Roland Haas reporter
    • removed comment

    Steve: this is now working again, is it? If so, please close this (critical) ticket.

  6. Log in to comment