OpenMPI tarball in ExternalLibaries/MPI is outdated using 1.X series

Create issue
Issue #2180 new
Roland Haas created an issue

The 1.X series is no longer supported by Open-MPI. Instead we should use either 2.1 or a version in the 3.X series.

See https://www.open-mpi.org/software/

Keyword: MPI

Comments (2)

  1. Steven R. Brandt
    • removed comment

    Is this a good time to resurrect the debate about whether we should build MPI?

  2. Log in to comment