update OpenMPI tarball to 1.10.7

Create issue
Issue #2181 closed
Roland Haas created an issue

Compiling on bethe (a private workstation at Caltech that is however part of http://einsteintoolkit.org/testsuite_results/index.php) fails due to the OpenMP source code not (anymore) being compatible with ibverbs library installed on the system (leaving aside the question why a single workstation would have infiniband libraries installed in the first place).

Updating to 1.10.7 fixes this.

Attached please find a patch (sans tarball which can be downloaded from here https://www.open-mpi.org/software/).

Using these changes lets me compile MPI successfully and eventually builds the ET as well.

Keyword: MPI

Comments (4)

  1. Log in to comment