The ETK website does not build with the newest version of debian.

Create issue
Issue #2298 open
Steven R. Brandt created an issue

Currently, the docker script for the einsteintoolkit.org website is here: https://github.com/stevenrbrandt/et-websites

It builds with debian 9.7, but not newer versions. One problem is that the ssmtp package has been removed.

Comments (5)

  1. Roland Haas

    @Steven R. Brandt this is marked as “major” ie release relevant and needs to be fixed before the release.

  2. Roland Haas

    @Steven R. Brandt this is marked as “major” ie release relevant and needs to be fixed before the release.

  3. Log in to comment