update PAPI to 6.0 or newer release

Create issue
Issue #2341 resolved
Roland Haas created an issue

The copy of PAPI included in the tarball in https://github.com/EinsteinToolkit/ExternalLibraries-PAPI/tree/master/dist is 5.3 from ~2103. The newest release http://icl.utk.edu/papi/software/view.html?id=275 adds support for POWER cpus such as the ones used on Summit.

Comments (2)

  1. Log in to comment