Inconsistent LAPACK versions in ExternalLibraries/BLAS & LAPACK

Create issue
Issue #2606 new
Zach Etienne created an issue

As of ET 2021 11, in ExternalLibraries

BLAS/dist contains lapack 3.4.2
LAPACK/dist contains lapack 3.9.0

It would be preferable for these to have identical versions, to avoid possible incompatibilities.

Comments (2)

  1. Roland Haas

    @Zach Etienne (private conversation) reports that updating to 3.10.0 results in linker errors, but using 3.9.0 throughout works.

  2. Log in to comment