Upgrade ExternalLibraries/GSL to 1.14

Create issue
Issue #32 closed
Erik Schnetter created an issue

I want to upgrade the enclosed GSL version from 1.12 to 1.14. I tested on most LONI and TeraGrid systems and a few others and didn't encounter any problems.

Keyword:

Comments (5)

  1. Log in to comment