Update some external libraries

Create issue
Issue #431 closed
Erik Schnetter created an issue

Several external libraries have new versions available:

LAPACK PETSc curl git

These are only minor updates. I suggest to apply them.

Keyword:

Comments (8)

  1. Erik Schnetter reporter
    • removed comment

    I suggest to upgrade:

    CGNS from 2.5-4 to 2.5-4 GSL from 1.14 to 1.15 HDF5 from 1.8.6 to 1.8.7 PETSc from 3.1-p7 to 3.1-p8 curl form 7.21.1 to 7.21.6 git from 1.7.3.1 to 1.7.5.1

  2. Erik Schnetter reporter
    • removed comment

    Correction:

    CGNS from 2.5-4 to 2.5-5 (later versions change the major version number; I haven't tested them) GSL from 1.14 to 1.15 HDF5 from 1.8.6 to 1.8.7 PETSc from 3.1-p7 to 3.1-p8 (later versions change the API) curl form 7.21.1 to 7.21.6 (later versions don't work with flickcurl) flickcurl: (later versions of flickcurl don't build) git from 1.7.3.1 to 1.7.5.1

  3. Frank Löffler
    • removed comment

    Please update the libraries, as long as it's not shortly before a release.

  4. Log in to comment