hdf5_recombiner could use version 1.6 of hdf5 API

Create issue
Issue #806 closed
Frank Löffler created an issue

The attached patch would make hdf5_recombiner compile with version 1.6 of the HDF5 API, similar to thorns and other tools. It would be nice to apply this also to the ET_2011_10 branch of the ET.

Keyword:

Comments (5)

  1. Erik Schnetter
    • removed comment

    HDF5 1.8 was released three years ago, and Cactus can build its enclosed HDF5. Are you really still encountering systems where only HDF5 1.6 is available?

    Okay to apply.

  2. Roland Haas
    • removed comment

    Yes there are unfortunately still systems where the (system default) hdf5 installation is 1.6. Eg. ranger and of course the broken Debian hdf5 headers in recent versions of Debian.

  3. Log in to comment