1. ejucovy
  2. zine-main

Commits

mitsuhiko  committed 71363c4

Updated INSTALL.

  • Participants
  • Parent commits d17d993
  • Branches default

Comments (0)

Files changed (1)

File INSTALL

View file
 For a working Zine instance you need to have the following libraries
 installed:
 
-- Python 2.4 or higher
-- Werkzeug 0.5.1*
+- Python* 2.4 or highe
+- Werkzeug* 0.6 or higher
 - Jinja2*
 - A database (MySQL, SQLite or PostgreSQL and others are supported)
-- SQLAlchemy 0.5 [revision>=5491] or higher*
+- SQLAlchemy* 0.6 or higher
+- sqlalchemy-migrate* 0.6 or higher
 - simplejson* [included in Python 2.6 and higher]
 - html5lib*
 - pytz*
 
 If you might use easy_install::
 
-    $ easy_install Werkzeug Jinja2 MySQL-python SQLAlchemy simplejson pytz Babel lxml html5lib
+    $ easy_install Werkzeug Jinja2 MySQL-python SQLAlchemy simplejson \
+      pytz Babel lxml html5lib sqlalchemy-migrate
 
 To install lxml you may need the development packages of libxml2 and libxslt