Commits

Anonymous committed d17d993

require sqlalchemy-migrate 0.6

Comments (0)

Files changed (2)

scripts/_make-setup-virtualenv.py

     'SQLAlchemy>=0.6',
     'pytz',
     'Babel>=0.9.4',
-    'sqlalchemy-migrate==0.5.4'
+    'sqlalchemy-migrate>=0.6'
 ]
 
 # for python 2.4/2.5 we want simplejson installed too.

scripts/setup-virtualenv

     'SQLAlchemy>=0.6',
     'pytz',
     'Babel>=0.9.4',
-    'sqlalchemy-migrate==0.5.4'
+    'sqlalchemy-migrate>=0.6'
 ]
 
 # for python 2.4/2.5 we want simplejson installed too.