Lieu visible uniquement en visiteur

Issue #104 wontfix
Romain Boulet created an issue

Bonjour Emmanuel
Comme stipuler dans le titre, lorsque je crée un événement, on voit bien le lieu sous format Google Map lorsque l'on déroule l'onglet "lieu" en mode visiteur.
Par contre, avec un compte "registered" il y a une vignette blanche qui apparaît à la place.

Comments (18)

  1. Emmanuel Lecoester repo owner

    Bonjour,

    C'est possible d'avoir un imprim écran public et enregitré ? car c'est la première fois que ce sujet apparrait. merci

  2. Romain Boulet reporter

    Merci de ta prise en charge rapide.
    Ci joint capture d’écran du bug rencontré.
    1er image en mode invité et 2ème image en mode registered.

    Merci
    event lieu.jpg

  3. Emmanuel Lecoester repo owner

    Tu peux m'envoyer le lien sur mon adresse mail stp elecoest@gmail.com ?

    je penche plus sur un pb de javascript que de droit.

    Manu

  4. Emmanuel Lecoester repo owner

    c'est bien ce que je pensais. pb avec un javascript... tu as bien la dernière version d'installée ?

  5. Emmanuel Lecoester repo owner

    oui :)

    sinon tu peux me créer un compte admin que je t'installe la dernièer version de dev. sinon je te l'envoie par mail :)

  6. Romain Boulet reporter

    actuellement j'ai la version 3.2.15
    Sinon les identifiants que je t'ai envoyé par mail ont un accès admin :-D

  7. Romain Boulet reporter

    Oui je viens de récupérer le 3.2.21 sur le site, mais ça n'as pas changer le problème.

  8. Emmanuel Lecoester repo owner

    bon ben... c'est une incompatibilité avec le template "st_magazine - Default"

    tu as 2 erreurs de chargement de css (pas grave çà). J''ai l'impression que ton template charge jquery d'un façon "compatible" donc çà génère qqchose de pas bon. je regarderai ce we.

    Manu

  9. Emmanuel Lecoester repo owner

    Sur cette page pas moins de 3 jquery et un motools sont chargés.
    Au final, c'est compréhensible que çà merde :/

    Pour t'aider, je te propose de désactiver les composants / modules 1 a 1 jusqu'à trouver celui qui ne va pas :s désolé.

  10. Emmanuel Lecoester repo owner

    le coupable est : mod_responsive_contact_form

    désactivé tu as une super belle page.

    C'est chiant ces modules qui chargent tout et n'importe quoi. désolé.

  11. Romain Boulet reporter

    Je ne vois même pas ce qu'est ce module. ça devais être d’origine avec le Template.

  12. Log in to comment