Problèmes d'affichage d'un évènement

Issue #545 resolved
Former user created an issue

Bonjour, Je viens d'installer Allevents Premium sur mon site Je crois avoir tout paramétré correctement Pourtant, dans la page "evenement" la description et le formulaire d'inscription ne s'affichent pas ! ( voir screenshot joint) Comment corriger ça ? Autres questions : 1/ A quoi servent les champs personnalisés et où s'affichent-ils ? 2/ peut-on rapatrier les champs de Community Builder dans le formulaire d'inscription 3/ Le système me demande de mettre à jour Allevents vers la version 3.3.4.15 mais c'est celle qui est installée ! Et quand je veux mettre à jour, impossible ! Pouvez-vous me dire ce qui se passe ? 4/ Dans les versions précédentes, on pouvait iporter un formulaire Chronoforms ou Breezingforms. Est-ce toujours possible ? Merci Cordialement, Philippe

Joomla3.4.8 Allevents 3.3.4.15 Premium Template artisteer 4.3 Acces admin : pseudotest/mdptest

Comments (13)

  1. Giuseppe Zoccolo

    attention 3.3.4.15 premium est une version beta me semble-t-il? ne pas installer sur site en ligne!

  2. Emmanuel Lecoester repo owner

    c'est bien une version de production. maintenant d'après ce que je vois c'est un pb d'affichage (css)

    1/ A quoi servent les champs personnalisés et où s'affichent-ils ?

    à définir par exemple un champ en plus "repas du midi", "inscription définitive". Ils s'affichent dans l'affichage de l'évènement.

    2/ peut-on rapatrier les champs de Community Builder dans le formulaire d'inscription Pour le moment non.

    3/ Le système me demande de mettre à jour Allevents vers la version 3.3.4.15 mais c'est celle qui est installée ! Et quand je veux mettre à jour, impossible ! Pouvez-vous me dire ce qui se passe ?

    A creuser. Vous avez saisi votre identifiant de téléchargement ?

    4/ Dans les versions précédentes, on pouvait iporter un formulaire Chronoforms ou Breezingforms.

    Option abandonnée du fait du peu d'utilisateurs exploitant cela. Maintenant avec la gestion des inscriptions et des évènement payants, je vais peut être devoir revoir le sujet :). Emmanuel

  3. Philippe COBESSI

    Merci pour ces infos Emmanuel Ceci- dit, je ne suis pas un expert en CSS 1/Pourriez vous m'en dire un peu plus 2/Dommage pour les champs CB - On attendra 3/J'ai saisi mes identifiants de téléchargement

    Je dois vous dire que j'ai installé la nouvelle version de Allevents sur une ancienne Tous les éléments de la base de données avaient été conservés, mais sans action dans la nouvelle version J'ai donc tout désinstallé Allevents, supprimé les données existantes et réinstallé Allevents 3.3.4.15 C'est cette version qui me pose ces problèmes Pour l'instant, je ne peux pas m'en servir

  4. Emmanuel Lecoester repo owner

    Philippe,

    Le mode opératoire pour migré a été fourni sur le site : désinstall de AE2.5 passage en Joomla 3 install de AE3 et c'est tout.

    si le site est en ligne je peux peut etre regardé ce qui déconne.

    Emmanuel

    Cet e-mail a été envoyé depuis un ordinateur protégé par Avast. www.avast.com https://www.avast.com/fr-fr/lp-safe-emailing-2109?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=OA-2109-A <#DDB4FAA8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

  5. Philippe COBESSI

    Bonjour Emmanuel,

    J’étais déjà sous Joomla 3 avant de updater la version de AllEvents

    Ok pour une peu de spéléo sur l’admin du site

    pseudotest/mdptest

    Merci pour l’aide

    philippe

    Envoyé : jeudi 24 mars 2016 06:40 À : pilucheonweb@gmail.com Objet : Re: [Bitbucket] Issue #545: Problèmes d'affichage d'un évènement (elecoest/ae3)

    https://avatar-cdn.atlassian.com/e120f4d184026e6b548e44f4b7defad1?s=32&ts=1458713941

    Emmanuel Lecoester a commenté le bug #545 :

    https://bitbucket.org/elecoest/ae3/issues/545/probl-mes-daffichage-dun-v-nement Problèmes d'affichage d'un évènement

    Philippe,

    Le mode opératoire pour migré a été fourni sur le site : désinstall de AE2.5 passage en Joomla 3 install de AE3 et c'est tout.

    si le site est en ligne je peux peut etre regardé ce qui déconne.

    Emmanuel

    Cet e-mail a été envoyé depuis un ordinateur protégé par Avast. http://www.avast.com www.avast.com https://www.avast.com/fr-fr/lp-safe-emailing-2109?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=OA-2109-A https://www.avast.com/fr-fr/lp-safe-emailing-2109?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=OA-2109-A <#DDB4FAA8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

    https://bitbucket.org/elecoest/ae3/issues/545/probl-mes-daffichage-dun-v-nement Voir ce bug ou ajouter un commentaire en répondant à cet email.

    https://bitbucket.org/api/1.0/repositories/elecoest/ae3/issue/545/unwatch/Philcob48/42c1a74760a852817c9e7918d93d4e669acdaf31/ Unwatch this issue to stop receiving email updates.

    https://bitbucket.org/account/notifications/mark-read/287827779/5453d7af17f0d24da47b097126c65fb4a1766459/

    https://bitbucket.org

    http://link.bitbucket.org/wf/open?upn=jjzm5avtq5i8Y1jNXEJN8lgiaFISyCwyW-2But6Z0WaZzeH8jYQnIXxKR-2B-2FctoxfzX0C-2FLxa-2FyqeBVn3dIM2WPJlXXCNmj24vsrhxf2goS8cE0r66MKQZN3puX-2B6snzwhc3KP9hf7beJG0G-2B8CIJsV-2FHFPZqE2n-2FA4JS7Fknl2PSlMCEK8lvm5-2BqmIudMi7VY7Eu9AGrl5jQcC8paeZo7FF0XmAUjJMedrWSK1mxv2o8M-3D


    J’utilise la version gratuite de SPAMfighter http://www.spamfighter.com/lfr pour utilisateurs privés. Jusqu’à présent SPAMfighter a bloqué 235 courriels spam.

    Optimisez votre PC trop lent http://www.spamfighter.com/SLOW-PCfighter/Lang_FR/?cid=sigfr

  6. Emmanuel Lecoester repo owner

    Connexion refusée ! Soit votre compte a été bloqué, soit vous ne l'avez pas encore activé.

    attention pas de mot de passe ;-)

    elecoest@gmail.com

  7. Emmanuel Lecoester repo owner

    pas de souci tu as quoi comme souci ? çar là je vois bien un évènement saisi :)

  8. Philippe COBESSI

    A l'affichage de l'événement, la carte du lieu, le formulaire d'inscription, la description ne s'affichent pas. Je crois pourtant que tous les paramètres sont bons... A toi de voir si c'est ok Et merci encore Philippe

  9. Emmanuel Lecoester repo owner

    cela vient en partie de http://www.escpeuropealumnigolf.com/media/com_hikashop/css/frontend_old.css?t=1453459450

    qui mets des !important pour casser les css...

    En gros, cela vient de ton template. Il faudrait que tu adaptes les règles mises par artister :/

    Désolé.

    Emmanuel

    Cet e-mail a été envoyé depuis un ordinateur protégé par Avast. www.avast.com https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail <#DDB4FAA8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

  10. Philippe COBESSI

    Ok, merci Emmanuel Je vais essayer de modifier ca Merci de cette aide Cordialement Philippe Sujet clos !

  11. Log in to comment