Support for obsolete Joomla! version

Issue #625 resolved
Frank Joris
created an issue

Frontend file helpers/date.php Function: jVersionFormat

The following lines can be removed:

if (version_compare(JVERSION, '1.6.0', 'lt')) return $format;

Reason: J!1.5 is no longer supported

Comments (2)

  1. Log in to comment