Clone wiki

WallpaperDownloader / Prerequisites

Prerequisites

In order to set up Wallpaper Downloader locally, it is necessary to install:

  • Maven
  • Git
  • JDK 1.7, although development process has been done using OpenJDK 1.7. Version 1.8 and above should work fine too.

Back to Wallpaper Downloader's Wiki Home

Updated