1.) DEFAULT_GHOST_ZONES gets renamed to NumberOfGhostZones to be consistent with Enzo naming convention
2.) NumberOfGhostZones becomes a run time parameter (changes to Read/WriteParameterFile, global_data, SetDefault)
I have been using this behavior for many years without problem, and it passed all test suites as of about one week ago.
Works as advertised. The quick test suite produces no failures besides the errors associated with ZEUS+SAB, which are already fixed in the tip of this repo. I'm going to accept.