Commits

Erik Grinaker committed deb6e8b

don't use gtk.Action.set_sensitive() (API from gtk 2.6)

  • Participants
  • Parent commits 546c9c9

Comments (0)

Files changed (3)

 	* check for mkdict/packer under /sbin and /usr/sbin in
 	addition to $PATH
 
+	* don't use gtk.Action.set_sensitive() (API from gtk 2.6)
+
 
 ---------------[ 2005-03-21 : 0.4.1 ]---------------
 
 ============================
 
 Bugfixes:
+- don't use gtk.Action.set_sensitive() (API from gtk 2.6)
 - check for mkdict/packer under /sbin and /usr/sbin in addition to $PATH
 
 

File src/revelation.in

 				if f.datatype == entry.DATATYPE_PASSWORD and f.value != "":
 					s = True
 
-		self.uimanager.get_action("clip-chain").set_sensitive(s)
+		self.uimanager.get_action("clip-chain").set_property("sensitive", s)
 
 
 		# goto sensitivity