Issue #1 closed

pip . requirements.txt fails.

stephan preeker
created an issue

Obtaining django-taggit from git+https://github.com/alex/django-taggit.git#egg=django-taggit (from -r energielabel/requirements.txt (line 7)) Updating ./energielabel/src/django-taggit clone You are not currently on a branch, so I cannot use any 'branch.<branchname>.merge' in your configuration file. Please specify which remote branch you want to use on the command line and try again (e.g. 'git pull <repository> <refspec>').

Comments (4)

  1. Log in to comment