Better backwards compability with old servers

Issue #3 resolved
Anonymous created an issue

The client is a HTTP/1.1 client, but it should also take servers which are either HTTP/1.0 or HTTP/0.9 into consideration. This will mostly affect the re-use of sockets.

Comments (1)

  1. Log in to comment