XSS Vulnerability

Create issue
Issue #7 resolved
Former user created an issue

Hi there, I want to purchase the premium version of the plugin, I was doing some research and I came across the following post: https://www.pluginvulnerabilities.com/2019/09/21/hackers-may-already-be-targeting-this-persistent-xss-vulnerability-in-wpematico-rss-feed-fetcher/

I wonder if the issue that is mentioned here is fixed or does it still exist?

Thanks, Sara

Comments (1)

  1. Esteban Truelsegaard repo owner

    Hello Sara, this is a Deprecated repository for Fakturo plugin. You asked for a past WPeMatico plugin vulnerability. Those are different plugins. Anyway yes, that bug was fixed in september.

    thanks for your interest

  2. Log in to comment