Commits

evhan committed 953230f

update required libgit2 version in docs

  • Participants
  • Parent commits 8d8625f

Comments (0)

Files changed (3)

     $ cd chicken-git
     $ chicken-install -test
 
-This library requires libgit2 0.19.0 and Chicken 4.7 or newer.
+This library requires libgit2 0.20.0 and Chicken 4.7 or newer.
 
 ## API
 
 (define *required-chicken* '("4.7.0"  . #(4 7 0)))
-(define *required-libgit2* '("0.19.0" . #(0 19 0)))
+(define *required-libgit2* '("0.20.0" . #(0 20 0)))
 
 ;; Verify the CHICKEN version.
 (when (string<? (chicken-version) (car *required-chicken*))
 (unless (or (string-null? pkg-config-version)
             (string=? pkg-config-version (car *required-libgit2*)))
   (fprintf (current-error-port)
-           "\n  git: This extension requires libgit2 version ~a or later."
+           "\n  git: This extension requires libgit2 version ~a."
            (car *required-libgit2*))
   (exit 1))
 
 
 Bindings to the [[http://libgit2.github.com|libgit2]] library.
 
-This library requires libgit2 0.19.0 and Chicken 4.7 or newer.
+This library requires libgit2 0.20.0 and Chicken 4.7 or newer.
 
 The source for this egg is available at [[http://github.com/evhan/chicken-git]].