Commits

fab31  committed b29493b

Fix zicbee-lib dependency + bump version

  • Participants
  • Parent commits 1db30a0
  • Tags 0.9-rc8

Comments (0)

Files changed (2)

 # also supported:
 #            'simplejson>=1.7.3',
 
-requirements = [ 'zicbee-lib>=0.7', 'buzhug>=1.8', 'mutagen>=1.20', 'web.py>=0.34' ]
+requirements = [ 'zicbee-lib>=0.7.1', 'buzhug>=1.8', 'mutagen>=1.20', 'web.py>=0.34' ]
 
 if sys.version_info[:2] < (2, 6):
     # add cjson dependency

File zicbee/__init__.py

     import zicbee_lib.debug # init logging
 except ImportError:
     print "I hope this is just build time..."
-__version__ = '0.9-rc7' # next is 0.9-rc8
+__version__ = '0.9-rc8' # next is 0.9-rc9