Overview

Installation

requirements:
  • mercurial
  • pip
  • python >= 2.6
  • mysql-python (or libmysqlclient-devel package for biulding mysql-python)
$ hg clone https://fak3@bitbucket.org/fak3/tasktest
$ cd tasktest

optional: create virtual environment and activate it
$ mkvirtualenv tasktest

$ pip install -r requirements.txt
$ ./manage.py dbshell

set database settings in tasktest/services.py
customize other settings in tasktest/settings.py

$ ./manage.py init_db
$ ./manage.py syncdb --all
$ ./manage.py migrate --fake

$ ./manage.py runserver