java.lang.NullPointerException at com.fca.jira.plugins.workflowToolbox.shared.GeneralizedField.setValue

Issue #2 resolved
bbustem created an issue

Hi,

While copying field values with plugin we have the following error:

2013-02-15 13:35:43,351 http-bio-8080-exec-5 ERROR telekomtest 815x7538x1 1olkc8 192.168.1.1 /secure/CommentAssignIssue.jspa [atlassian.jira.workflow.OSWorkflowManager] Caught exception while attempting to perform action 81 from workflow 13404 on issue 'DCCA-26' java.lang.NullPointerException at com.fca.jira.plugins.workflowToolbox.shared.GeneralizedField.setValue(GeneralizedField.java:1580) at com.fca.jira.plugins.workflowToolbox.shared.GeneralizedField.setValue(GeneralizedField.java:1553) at com.fca.jira.plugins.workflowToolbox.WriteLinkedIssuesFunction.evaluateAndWrite(WriteLinkedIssuesFunction.java:148) at com.fca.jira.plugins.workflowToolbox.WriteLinkedIssuesFunction.execute(WriteLinkedIssuesFunction.java:113)

Comments (5)

  1. Fidel Castro Armario repo owner

    Hi,

    Can you please tell me the version of JIRA and JIRA Workflow Toolbox you are using?

    I will need also a screenshot of the transition configuration screen (post-functions tab) to see how are you using the plugin in your workflow.

    Regards,

    Fidel

  2. Fidel Castro Armario repo owner

    Hi bbustem,

    I won't be able to help you without the information I ask for in the previous post. Please, let me know if you have solved the problem yourself, or still need my help.

    Regards,

    Fidel

  3. Fidel Castro Armario repo owner

    You have installed version 2.0.18 of the plugin, and after studying the log and the workflows you have sent to me, I think that the problem will be solved simply by upgrading to version 2.0.20 of the plugin.

    Please, let me know if this solution fixes your problem.

  4. Log in to comment