This add-on failed to enable.

Issue #730 resolved
Paweł Niziałek created an issue

After JIRY (7.3.1) reboot I can not enable the plugin. I attach a log.

Comments (5)

  1. Fidel Castro Armario repo owner

    Hi @MarcinSkura,

    Which version of JIRA are you installing version 2.2.40 on?

    Please, try the following procedure:

    1. Download the jar file of JWT 2.2.40.
    2. Uninstall you current version of JWT from JIRA.
    3. Upload the jar file of JWT on your JIRA. You can do it at Administration > Add-ons > Manage Add-ons > Upload
  2. Paweł Niziałek reporter


    I tried it already. Currently I have the latest versions - 2.2.40. I also tried downloading the older version (2.2.35 or 2.2.37) but it did not help

  3. Fidel Castro Armario repo owner

    Hi @MarcinSkura,

    I don't find a cause for the problem. You should ask for support for Atlassian, since I think that the problem is caused by a failure in JIRA mechanism for loading add-ons.

    Anyway, you can try the following first:

    1. Uninstall JWT from your JIRA.
    2. Shutdown JIRA
    3. Delete all the files returned by the following command: find jira_home -name *workflow-toolbox*.jar, replacing jira_home with the path of your JIRA home directory.
    4. Start JIRA
    5. Install JIRA Workflow Toolbox.
  4. Paweł Niziałek reporter


    Maybe there was a problem with java but after restarting the whole server and JIRY, the plugin turned on. You can close the issue. Thank you for your help.

  5. Log in to comment