Commits

Anonymous committed 8526d16

documentation update: requirements for Python 2.7

Comments (0)

Files changed (5)

docs/heading.en.yinc2

 div id="headline" {
     p > pyPEG – a PEG Parser-Interpreter in Python
     div class="small" {
-        "pyPEG 2.8.0 of We Nov 07 2012 – Copyleft 2009-2012, "
+        "pyPEG 2.8.2 of Fr Dec 07 2012 – Copyleft 2009-2012, "
         a "http://fdik.org", "Volker Birk";
     }
     div id=python1 p

docs/index.en.yhtml2

             ||
 
     p   >>
+        ƒCaveat: pyPEG 2.x is written for Python 3. You can use it with
+        Python 2.7 with the following import (you don't need that for Python 3):
+        >>
+
+    Code | from __future__ import unicode_literals, print_function
+
+    p   >>
         Well, that looks pretty good now. Let's try it out using the «parse()» function:
         >>
 

pypeg2/__init__.py

     pass
 
 
-__version__ = 2.8
+__version__ = 2.8.2
 __author__ = "Volker Birk"
 __license__ = "This program is under GNU General Public License 2.0."
 __url__ = "http://fdik.org/pyPEG"
     pass
 
 
-__version__ = 2.8
+__version__ = 2.8.2
 __author__ = "Volker Birk"
 __license__ = "This program is under GNU General Public License 2.0."
 __url__ = "http://fdik.org/pyPEG"
 from distutils.core import setup
 
-_version = '2.8.1'
+_version = '2.8.2'
 
 setup(
     name='pyPEG2',