Overview

What do you need to make this run:

- web.py 0.32
- pymongo 0.15.1
- mongodb 1.0.0
- spidermonkey 1.8 (So we can parse Parser 2 commands)
- python-memcached
- simplejson
- python-openid
- decorators
- pygments

If you have everything, just type 'python herd.py' to make it run on localhost:8080!