Issue #11 duplicate

Wrong spssio libs loaded on 64 bit system

Anonymous created an issue

File generic.py contains:

 93         elif pf.startswith("lin") and is_64bit:
 94             spssio = self._loadLibs("lin32")

I suppose this could be replaced with

 93         elif pf.startswith("lin") and is_64bit:
 94             spssio = self._loadLibs("lin64")

given that the 64 bits versions are actually there in included the spssio libraries.

Comments (2)

  1. AJ R repo owner

    Hi,

    Thanks. That problem was resolved a while ago in issue #7. Nonetheless thanks for taking the time to report this.

    Regards, Albert-Jan

  2. Log in to comment