Google authorization: Step 1/2 fail

Issue #4 open
Radu Vulpescu
repo owner created an issue

A http 411 error might be triggered at this step, the interface will display a fail message.

The issue is due to php's oauth 1.1 module which apparently has some small problems. To fix this I suggest to switch back to oauth 1.0 until the problem will be patched in the oauth library.

It's very simple to switch to 1.0 if you're using pecl: {{{ pecl uninstall oauth pecl install oauth-1.0.0 }}}