Overview

gae-init-migrate

gae-init-migrate is a helper app that has some administrative tasks that are needed if you are upgrading gae-init to an already existing application.

For the time being it's only needed for the update that happend on version 0.9.0 when the auth_ids was introduced to the User model.

Just deploy this application to a different version on GAE and access it with a direct link. This app requires admin rights and has some administrave tasks.

Available Tasks

  • auth_ids upgrade: Upgrades the User entities that were created with an older than 0.9.0 version of gae-init.