HTTPS SSH

Issue reproduction

This is a try to reproduce the issue https://github.com/symfony/symfony/issues/23520#issuecomment-325305365

Basically, this is Symfony Standard Edition 3.4, that uses DotEnv instead of parameters.yml file.

Setup

  • clone this repo
  • run composer install

That's it. The error should come up as soon as Symfony tries to execute cache-related scripts.