Commits

Markus Mottl committed 4bd47ba

Downgraded findlib version requirement to support the Debian testing branch

Comments (0)

Files changed (2)

+2012-07-20:  Downgraded findlib version requirement to support the Debian
+             testing branch.
+
 2012-07-15:  New major release version 2.0.0:
 
                * Upgraded to OCaml 4.00
 OASISFormat:      0.3
 Name:             postgresql-ocaml
-Version:          2.0.0
+Version:          2.0.1
 Synopsis:         postgresql-ocaml - bindings to the PostgreSQL library
 Description:      postgresql-ocaml offers library functions for accessing PostgreSQL databases
 Authors:          Alain Frisch <alain.frisch@lexifi.com>,
 LicenseFile:      COPYING.txt
 License:          LGPL-2.1+ with OCaml linking exception
 OCamlVersion:     >= 3.12
-FindlibVersion:   >= 1.3.2
+FindlibVersion:   >= 1.3.1
 Homepage:         https://bitbucket.org/mmottl/postgresql-ocaml
 #Categories:
 #FilesAB: