Commits

Markus Mottl committed d2f762d

Forgot to regenerate Oasis files

Comments (0)

Files changed (4)

 (* OASIS_START *)
-(* DO NOT EDIT (digest: b05967a914cbc12cf9f198d8f63c6be1) *)
+(* DO NOT EDIT (digest: da66a27ffeed64edb08069c7a973785c) *)
 This is the INSTALL file for the postgresql-ocaml distribution.
 
 This package uses OASIS to generate its build system. See section OASIS for
 
 In order to compile this package, you will need:
 * ocaml (>= 3.12) for all, doc API
-* findlib (>= 1.3.2)
+* findlib (>= 1.3.1)
 * lablgtk2 for executable prompt_gtk
 
 Installing
 OASISFormat:      0.3
 Name:             postgresql-ocaml
-Version:          2.0.1
+Version:          2.0.2
 Synopsis:         postgresql-ocaml - bindings to the PostgreSQL library
 Description:      postgresql-ocaml offers library functions for accessing PostgreSQL databases
 Authors:          Alain Frisch <alain.frisch@lexifi.com>,
 # OASIS_START
-# DO NOT EDIT (digest: 71c7a2e8c095d4f5010ad0beb470b2d4)
-version = "2.0.0"
+# DO NOT EDIT (digest: 067b5e28dc99e0a024e8611054b32a28)
+version = "2.0.2"
 description = "postgresql-ocaml - bindings to the PostgreSQL library"
 requires = "threads bigarray"
 archive(byte) = "postgresql.cma"
 (* setup.ml generated for the first time by OASIS v0.3.0 *)
 
 (* OASIS_START *)
-(* DO NOT EDIT (digest: dc7361d3c4531db4c022baa9a71c985d) *)
+(* DO NOT EDIT (digest: 1ab34d87d340dffda1205ed9033844a1) *)
 (*
    Regenerated by OASIS v0.3.0
    Visit http://oasis.forge.ocamlcore.org for more information and
        {
           oasis_version = "0.3";
           ocaml_version = Some (OASISVersion.VGreaterEqual "3.12");
-          findlib_version = Some (OASISVersion.VGreaterEqual "1.3.2");
+          findlib_version = Some (OASISVersion.VGreaterEqual "1.3.1");
           name = "postgresql-ocaml";
-          version = "2.0.0";
+          version = "2.0.2";
           license =
             OASISLicense.DEP5License
               (OASISLicense.DEP5Unit
           };
      oasis_fn = Some "_oasis";
      oasis_version = "0.3.0";
-     oasis_digest = Some "2\015-\140R�\029]g��N\007��\b";
+     oasis_digest = Some "4\025Y|J�/-Z�\024\130Jl\1449";
      oasis_exec = None;
      oasis_setup_args = [];
      setup_update = false;