Build of Version 2 fails on 804/808

Issue #63 invalid
Chris Reidy created an issue

Hi I get this message Build failed: -> task failed (err #1): {task: cxx_link hptest_4.o -> hptest_v2.1-dev} I have used GCC 7.2, 6.1 and 5.5 with about the same error Thanks Chris

Comments (4)

  1. Gavin Band repo owner

    Hi Chris, I assume you want qctool? Please use the beta branch (not the master branch, which is what you have at the moment I think) If you have used hg to obtain the code, this should do it:

    hg update -r beta
    

    then re-configure and compile. Best, g.

  2. Gavin Band repo owner

    I should have said '...not the default branch, which is what you have at the moment.' Best, g.

  3. Gavin Band repo owner

    Marking as invalid as not supporting builds of the default branch right now. Please re-open if you still have problems with the beta branch.

  4. Chris Reidy reporter

    Great. That worked. Thanks for the prompt response Chris


    Chris Reidy HPC Systems Administrator, Principal Supercomputing University of Arizona


  5. Log in to comment