Can't use GECO with my LeapMotionController

Issue #69 new
Oliver Ratzke created an issue

Hello!

I've received my LeapMotionController today and tried to use it with GECO. The console gives me the following information:

A Leap Motion legacy application has connected with references to the "enableGesture" API which has been removed. The app should be rebuilt using the latest Leap Motion SDK and best practices.

GECO was the reason for me to get the LeapMotion Controller! Can you please help me to get it to work? Is it working with a higher version of GECO and where can I get it! I've got 1.3.0!

I would be very grateful, if you can help me!

Yours sincerely

Olli

Comments (6)

  1. Alexander van Aken

    weird, when I install it, I get this, which ofcourse seems not true. I did clean nvidea driver install. I changed some task scedules in my system to optimize it, but might this be a service or task I disabled that needs to run periodically? (might nvidea have one that conflicts witht the above error.

    I tried all v2 versions. None work. error.png

  2. Albert Popov

    Hi! It is solved the problem by using the SDK 3.2.1. But GECO is not works in background mode. When I make focus on DAW, MIDI events in is stopped in DAW. Can You help me? Thanks!

  3. Albert Popov

    Running the SDK 3.2.1 in Win7 compatibility mode with Administrator rights solved the problem.

  4. Log in to comment