Commits

Michael Granger committed e4bdf4d

Another fix for RubyGems 1.5.2.

  • Participants
  • Parent commits 92637cb

Comments (0)

Files changed (2)

 
 	self.extra_deps.push *{
 		'treequel'        => '~> 1.3',
+		'builder'         => '~> 3.0',
 		'configurability' => '~> 1.0',
 		'sinatra'         => '~> 1.0',
 		'rack'            => '~> 1.2',

File lib/gemserver/app.rb

 require 'rubygems'
 require 'rubygems/user_interaction'
 require 'rubygems/indexer'
+require 'builder'
 
 require 'sinatra/base'